Results 1 to 19 of 19
  1. #1
    Join Date
    Jan 2008
    Location
    Pittsburgh, PA
    Posts
    690

    Default Virus warning on boatpittsburgh

    Hello everyone - we have had a few different people mention that their computer warned them about coming to boatpittsburgh.com because of a possible virus threat. After hearing about this, we have run the site through various virus scanners and have not found any problems. Sometimes certain code for ads or other functionality can set off a virus scanner accidentally or if there is a problem, it can be very infrequent or hidden. In any case, if you experience any kind of warning, if you could please email us with a screenshot of your warning and any other information that is being provided to you that would be very helpful to us in troubleshooting any potential problems. The exact page you are browsing at the time would also be very helpful along with this screenshot. Thanks very much for your help and for being a member of boatpittsburgh.com.



  2. #2
    Join Date
    Jan 2008
    Location
    PITTSBURGH, PA
    Posts
    530

    Default

    Mike,
    I am getting the virus on the home page of the forum and the website. It will not let me copy the warning.

  3. #3
    Join Date
    Jan 2008
    Location
    Natrona Heights, Pennsylvania, United States, 105597162807351, Natrona Heights, Pennsylvania
    Posts
    69

    Default

    Gary,

    Try doing a screenshot to send to Mike so he can see exactly what you're seeing. On top of your keyboard you should see a Print Scrn key, push that and then paste it into an email to him...hopefully that helps! Hope to see you and Rose soon!
    ~~live to boat~boat to live~~

  4. #4
    Join Date
    Jan 2008
    Location
    Pittsburgh, PA
    Posts
    690

    Default

    yes hopefully that will work to help us narrow it down. Also, could you let me know what browser/version you are using (found under help/about) and what type of antivirus software you are using? Thanks.



  5. #5
    Join Date
    Jan 2008
    Location
    PITTSBURGH, PA
    Posts
    530

    Default

    Using internet Explorer, and avg anti virus protection. Will try this screen shot and e mail. Thanks.

  6. #6
    Join Date
    Jan 2008
    Location
    PITTSBURGH, PA
    Posts
    530

    Default

    Lisa,
    Thanks for trying to help, but that does not work either. Right clicking the screen, or anything that I know of works.

  7. #7
    Join Date
    Mar 2009
    Location
    Forest Hills
    Posts
    731

    Default





  8. #8
    Join Date
    Mar 2009
    Location
    Forest Hills
    Posts
    731

    Default

    Explorer 9, Avast anti-virus.



    Chuck

  9. #9
    Join Date
    Jul 2010
    Location
    Beaver
    Posts
    61

    Default

    Windows 7 Explorer 64bit Norton 360 No problems here



  10. #10
    Join Date
    Apr 2009
    Location
    Pittsburgh
    Posts
    71

    Default Warning

    warning.JPG

    I get a warning too but I have just ignored it since this is a work computer and it is probably overly-sensitive.

    XP Pro 5.1.2600
    Trend Micro OfficeScan Client for Windows 10.5.1083

  11. #11
    Join Date
    Feb 2008
    Location
    Fox Chapel Marina
    Posts
    201

    Default

    No problems here. I use mozilla firefox. Dumped IE along time ago. Too much spam.



  12. #12
    Join Date
    Jan 2008
    Location
    Pittsburgh, PA
    Posts
    690

    Default

    Thanks very much for your help. Screenshots are very helpful. Looks like it might be an ad tracking code or something, I wish that URL was a little bit longer so i could see which ad it has trouble with

    obxpelican: any way you could click more details and then give us a screen shot of that page or a longer URL? Thanks very much again...

  13. #13
    Join Date
    Mar 2009
    Location
    Forest Hills
    Posts
    731

    Default

    Mikey,

    Ok, when you click on more details you won't get details it takes you to a google chrome install window, but what I did was point at the offending URL and got the link, looks like one of your ads is being bad????



  14. #14
    Join Date
    Mar 2009
    Location
    Forest Hills
    Posts
    731

    Default

    Hope that helps buddy.



  15. #15
    Join Date
    Jan 2008
    Location
    Pittsburgh, PA
    Posts
    690

    Default

    yes it does we're going to keep looking into it. Thanks a lot for the help!!



  16. #16
    Join Date
    Apr 2012
    Posts
    1

    Default

    Good luck Greg in whatever you do. I sent you some business not long ago that's how I found out that you were out of the business.

  17. #17
    Join Date
    Jun 2008
    Location
    The Allegheny River 24mile marker pool
    Posts
    144

    Default

    No problem here with IE-9. Have you all made sure the java add in is up to date?



  18. #18
    Join Date
    Mar 2009
    Location
    Forest Hills
    Posts
    731

    Default

    I still have it, Java is up to date.

    I think Terry and Mikey are trying to lift my SS and credit card numbers LOL


    Chuck



  19. #19
    Join Date
    Jan 2008
    Location
    Pittsburgh, PA
    Posts
    690

    Default

    Hello everyone - thanks very much for your help on this issue. We believe we have found and removed the problem although we are continuing to search for additional areas that may cause issues and the root of the problem. In any case, we cleaned an ad that was causing issues and are now not receiving the errors that we previously were receiving. Please keep us posted if you continue to get any further warnings. Thanks.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •